Systemvoraussetzungen für Articulate Storyline 360

Hier finden Sie die Mindestsystemvoraussetzungen für das Verfassen und Anzeigen von Articulate Storyline 360-Kursen:

Hardware

Prozessor 2 GHz oder höher (32 Bit oder 64 Bit)
Arbeitsspeicher Mindestens 2 GB
Freier Festplattenspeicher Mindestens 1 GB
Bildschirm Bildschirmauflösung von 1.280 x 800 oder höher
Multimedia Soundkarte, Mikrofon und Webcam zur Aufnahme von Video und/oder Ton

Software

Betriebssystem Windows 10 (32 Bit oder 64 Bit)

Windows 8 (32 Bit oder 64 Bit)

Windows 7 SP1 oder höher (32 Bit oder 64 Bit)

Mac OS X 10.6.8 oder höher mit Parallels Desktop 7 oder höher oder VMware Fusion 4 oder höher

.NET Runtime Microsoft .NET Framework 4.5.2 oder höher (wird installiert, falls nicht vorhanden)
Visual C++ Microsoft Visual C++ 2015 Redistributable (wird installiert, falls nicht vorhanden)

Microsoft Visual C++ 2013 Redistributable (wird installiert, falls nicht vorhanden)

Microsoft Visual C++ 2010 SP1 Redistributable (wird installiert, falls nicht vorhanden)

Adobe Flash Player Adobe Flash Player 10.3 oder höher

Kompatibilität und Integration

Abwärtskompatibilität Für Storyline 1- und Storyline 2-Projekte kann ein Upgrade auf Storyline 360 durchgeführt werden.

Storyline 360-Projekte können nicht mit früheren Versionen geöffnet oder bearbeitet werden.

Importieren von Inhalten Microsoft PowerPoint 2010 oder höher (32 Bit oder 64 Bit)

Articulate Presenter ’09, ’13 der 360

Articulate Quizmaker ’09, ’13 oder 360

Articulate Engage ’09, ’13 oder 360

Veröffentlichen in Word Microsoft Word 2010 oder höher (32 Bit oder 64 Bit)
Übersetzung Microsoft Word 2010 oder höher (32 Bit oder 64 Bit)

Browser und Mobile-Apps

HTML5 Windows: Internet Explorer 10 oder höher, Microsoft Edge (neueste Version), Google Chrome (neueste Version), Firefox (neueste Version)

Mac: Safari (neueste Version), Google Chrome (neueste Version), Firefox (neueste Version)

Mobil: Safari in Apple iOS 8 und höher, Google Chrome in Apple iOS 8 und höher, Google Chrome in Android OS 4.1 oder höher

Flash Windows: Internet Explorer 8 oder höher, Microsoft Edge (neueste Version), Google Chrome (neueste Version), Firefox (neueste Version)

Mac: Safari (neueste Version), Google Chrome (neueste Version), Firefox (neueste Version)

Articulate Mobile Player Articulate Mobile Player unter Apple iOS 8 oder höher auf iPad

Articulate Mobile Player unter Android OS 4.1 oder höher (optimiert für Tablets)

Barrierefreiheit

Bildschirmleser HTML5: JAWS 16 oder höher mit Internet Explorer 10 oder höher, Google Chrome (neueste Version), Firefox (neueste Version)

Flash: JAWS 16 oder höher in Internet Explorer 11

Abschnitt 508 – Barrierefreiheit Entspricht den geltenden Anforderungen
WCAG 2.0 – Barrierefreiheit Entspricht den geltenden Anforderungen